Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 141, Level: 1
    Level completed: 91%, Points required for next Level: 9
    Overall activity: 0%
    Achievements:
    7 days registered100 Experience PointsNew Achievement!

    Join Date
    Dec 2012
    Location
    Lisbon
    Posts
    8
    Points
    141
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Cannot install Wi-Fi Media Connector

    I have a 32PFL7606H led TV for over a year and had connectivity between PC and TV over LAN with the help of of 2 Powerline connectors. I had WMC installed on my computer which was running Windows 7 Ultimate and working like a charm.
    Last month, and all of a sudden, whenever I started my PC (WMC was set as a startup programme) WMC would crash, and I cannot start it since then. Meanwhile I have done a fresh install of Windows 8 Pro, hoping that it would solve the problem, I have tried to disable the Firewall, I have checked the WMC service ports, and still it WMC does not start.
    I can see the TV in my home network, the TV does connect to the internet, I have reinstalled the Powerline connectors and nothing worked.
    I believe that I might have something installed that is not compatible with WMC... that makes it crash.
    Any suggestion? Does anybody have the same problem?
    Would appreciate some help, this is driving me crazy

  2. #2
    New Member
    Points: 141, Level: 1
    Level completed: 91%, Points required for next Level: 9
    Overall activity: 0%
    Achievements:
    7 days registered100 Experience PointsNew Achievement!

    Join Date
    Dec 2012
    Location
    Lisbon
    Posts
    8
    Points
    141
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    This post is closed as it was moved by owner to proper forum thread: TV Forum>TV: Streaming & Network

Similar Topics

  1. Creeping current on the antenna connector
    By Ernesto in forum TV: Installation
    Replies: 2
    Last Post: 10-23-2012, 03:21 PM
  2. Projection with wifi media connector is laggy
    By Michael_B in forum TV: Streaming & Network
    Replies: 3
    Last Post: 10-11-2012, 05:27 PM
  3. RF_In connector problem?
    By agmarco in forum TV: Installation
    Replies: 2
    Last Post: 02-29-2012, 08:51 AM
  4. 32PFL5606H - does it have a vga connector?
    By mkt in forum TV: Connectivity
    Replies: 2
    Last Post: 08-31-2011, 09:11 AM
  5. Use Net TV using PTA01 connector
    By aurbieta in forum Smart TV: Installation
    Replies: 4
    Last Post: 01-20-2011, 10:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •