Page 1 of 3 123 LastLast
Results 1 to 15 of 35
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 55, Level: 1
    Level completed: 5%, Points required for next Level: 95
    Overall activity: 0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Posts
    4
    Points
    55
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    [MCI300] Internet radio doesn't work anymore

    Hi,

    Since a week internet radio doesn't work anymore : error when connection to the internet server. I tried to restart, initialise wifi connexion, nothing works. It is showing the users (so my Internet connexion is ok) but when I want to go to see my radio stations I have the error message.

    Please help.

    Regards

  2. #2
    Bronze Member
    Points: 1,582, Level: 11
    Level completed: 11%, Points required for next Level: 268
    Overall activity: 10.0%
    Achievements:
    New Achievement!1 year registeredTagger Second Class1000 Experience Points

    Join Date
    Dec 2012
    Location
    West Wales UK
    Posts
    24
    Points
    1,582
    Level
    11
    Thanks
    11
    Thanked 4 Times in 4 Posts
    Rep Power
    0
    Hi Mmarica
    I am not a technical person but I have been struggling with the same problem on my Stremium WACS7500. I posted a topic on the 8th as in desperation I had a chat with the technical support people at Philips. They told me that they KNEW that the server was down and advised me to try again on Monday (today). So far it's still not working this morning. But i shall try again later - and suggest you do the same. I felt it would be nice if Philips sent an email to all registered users as it's a known problem. but so far the idea has fallen on stoney ground and met deaf ears . Perhaps as Users we should all club together to suggest it in strength? I wasted SO much time fiddling around with it all time rebooting everything from the Broadband router to the Philips machines and it's satelites. It is very frustrating.
    Kind regards and best of luck.
    Fingers crossed it's working again later today.






    Quote Originally Posted by mmarica View Post
    Hi,

    Since a week internet radio doesn't work anymore : error when connection to the internet server. I tried to restart, initialise wifi connexion, nothing works. It is showing the users (so my Internet connexion is ok) but when I want to go to see my radio stations I have the error message.

    Please help.

    Regards

  3. #3
    New Member
    Points: 55, Level: 1
    Level completed: 5%, Points required for next Level: 95
    Overall activity: 0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Posts
    4
    Points
    55
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thank you for your replay. I totally agree with you about the service reliability. Philips must do something.

    Regards

  4. #4
    Silver Member
    Points: 1,401, Level: 10
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 36.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    242
    Points
    1,401
    Level
    10
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Just posted an have no issues it all works ok...

  5. #5
    New Member
    Points: 55, Level: 1
    Level completed: 5%, Points required for next Level: 95
    Overall activity: 0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Posts
    4
    Points
    55
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Ok but I think that it is not normal to wait a hole week. For me the service is not reliable.

  6. #6
    New Member
    Points: 55, Level: 1
    Level completed: 5%, Points required for next Level: 95
    Overall activity: 0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Posts
    4
    Points
    55
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    For me it's still not working. I have the same message : error when connection to the internet server
    I have another internet radion (Strong using Receiva) that works very well.

  7. #7
    New Member
    Points: 51, Level: 1
    Level completed: 1%, Points required for next Level: 99
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2012
    Location
    Midlands
    Posts
    2
    Points
    51
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Same issue here - have a call out with customer services after restoring factory settings. Should be calling me back later today - fingers crossed. I am listening to stations where I have manually put the url in via My Media instead but frustrating

  8. #8
    New Member
    Points: 51, Level: 1
    Level completed: 1%, Points required for next Level: 99
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2012
    Location
    Midlands
    Posts
    2
    Points
    51
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Just got a call back. Confirmed thay are having problems at their end due to too much demand and are working to resolve including getting greater processing power at their servers. They are trying to get everyone back on asap but could not indicate when. From experience, don't even try to use it on Christmas Day/ Boxing Day etc. as loads of new people try to register.

  9. #9
    New Member
    Points: 100, Level: 1
    Level completed: 50%, Points required for next Level: 50
    Overall activity: 20.0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Location
    Ireland
    Posts
    2
    Points
    100
    Level
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    I believe it's the servers

    Quote Originally Posted by mmarica View Post
    Hi,

    Since a week internet radio doesn't work anymore : error when connection to the internet server. I tried to restart, initialise wifi connexion, nothing works. It is showing the users (so my Internet connexion is ok) but when I want to go to see my radio stations I have the error message.

    Please help.

    Regards
    Hi,

    I've had the same issue for a couple of weeks now too.

    I just got off a live chat with Philips and wa told that they are aware of the problem and are working on it. Apparently it's an issue with the servers. So, for now it's a case of waiting to see what happens. I was advised (As was another forum member last week) that I should wait until Monday and contact them again if it's still not working.

    I had been able to use my NP1100 until this morning and now this has ceased to work too. I was assured that it's not a case of Philips choosing not to provide a service any longer for the older machines - which is good news.

  10. #10
    New Member
    Points: 65, Level: 1
    Level completed: 15%, Points required for next Level: 85
    Overall activity: 0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Posts
    2
    Points
    65
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    At last. After weeks of being without service and numerous calls with Philips, although the operator
    Was helpful and promised call back from service manager it never happened. It appears
    That service was changed from club Philips to my Phillips. But a call would of been appreciated

  11. #11
    Bronze Member
    Points: 1,582, Level: 11
    Level completed: 11%, Points required for next Level: 268
    Overall activity: 10.0%
    Achievements:
    New Achievement!1 year registeredTagger Second Class1000 Experience Points

    Join Date
    Dec 2012
    Location
    West Wales UK
    Posts
    24
    Points
    1,582
    Level
    11
    Thanks
    11
    Thanked 4 Times in 4 Posts
    Rep Power
    0
    My service came back yesterday .... but like you I was promised an email to let me know it was all back up and running OK. My service has been down since 7th December ... so almost 4 weeks ... which is awful. Would never recommend Philips products to anyone as their after sales service is diabolical. Their support staff MUST read these comments (of which there are numerous others in the same vein as this regarding poor support) yet they simply choose to ignore any negative comments. What really annoys me is that I have made a suggestion to improve support yet they have ignored that too.

    Hey ho. They've taken our money - so what do they care now?

    At least the Internet Radio Server is back again now and I have music back (hurrah!) but I think something has changed as I'm having to re-register before using now?

    Happy New Year.

    DD

    Quote Originally Posted by guvnor34 View Post
    At last. After weeks of being without service and numerous calls with Philips, although the operator
    Was helpful and promised call back from service manager it never happened. It appears
    That service was changed from club Philips to my Phillips. But a call would of been appreciated

  12. #12
    New Member
    Points: 100, Level: 1
    Level completed: 50%, Points required for next Level: 50
    Overall activity: 20.0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Location
    Ireland
    Posts
    2
    Points
    100
    Level
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    It's great that the internet radio service has finally come back on line. However, I agree that this is an unacceptable length of time to have to wait.

    As regards Philips taking on board forum member's comments and suggestions - from my experience of the old Streamium Cafe forum, that doesn't really happen to any great extent. A member can complain, but Philips seem to do what they want when they want, without much of a need to explain their actions (or lack of) to customers. I remember the massive negative customer response when they changed internet radio service providers without any prior notification. People were not happy, but eventually learned that Philips are not for turning. I reluctantly accept that now. I have extremely low expectations for Philips customer service - consequently, they no longer fail to meet my expectations.

  13. The Following User Says Thank You to Glen For This Useful Post:

    Daffodil Dai (01-08-2013)

  14. #13
    Bronze Member
    Points: 1,582, Level: 11
    Level completed: 11%, Points required for next Level: 268
    Overall activity: 10.0%
    Achievements:
    New Achievement!1 year registeredTagger Second Class1000 Experience Points

    Join Date
    Dec 2012
    Location
    West Wales UK
    Posts
    24
    Points
    1,582
    Level
    11
    Thanks
    11
    Thanked 4 Times in 4 Posts
    Rep Power
    0
    Whilst I find their so called "maintenance" of the Internet Radio Server frustrating and inconvenient beyond belief ... I have to say that it has come back better and so far much more reliable than before. For the first time since I've had the machine .... I am able to access my Favourite Radio Stations using the "Favourites" function. It never ever worked before. Also I find that the Internet Radio (so far) hasn't "dropped out" for ages and ages (i.e. stopped working for no apparent reason) .... so maybe alls well that ends well????

    Best of luck for future use
    Kindest regards
    DD

    Quote Originally Posted by Glen View Post
    It's great that the internet radio service has finally come back on line. However, I agree that this is an unacceptable length of time to have to wait.

    As regards Philips taking on board forum member's comments and suggestions - from my experience of the old Streamium Cafe forum, that doesn't really happen to any great extent. A member can complain, but Philips seem to do what they want when they want, without much of a need to explain their actions (or lack of) to customers. I remember the massive negative customer response when they changed internet radio service providers without any prior notification. People were not happy, but eventually learned that Philips are not for turning. I reluctantly accept that now. I have extremely low expectations for Philips customer service - consequently, they no longer fail to meet my expectations.

  15. #14
    Bronze Member
    Points: 1,397, Level: 10
    Level completed: 24%, Points required for next Level: 153
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Jan 2013
    Posts
    12
    Points
    1,397
    Level
    10
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    0
    I have this problem: ever since i have changed my wifi router channel broadcast, internet radio displays: internet server cannot be connected. I understand that there is also a problem with internet radio server, but i don't know if it was solved by now. Can you tell me on what band should I set the wifi router, that will allow internet server to connect?
    I have switched all of band and nothing, but maybe i miss something. What is your wifi band settings (1,2 or..)
    Also wdma program doesn't find my device on scanning.
    Without my internet radio the system is basically useless for me.

  16. #15
    Gold Member
    Points: 3,840, Level: 17
    Level completed: 98%, Points required for next Level: 10
    Overall activity: 20.0%
    Achievements:
    Overdrive1000 Experience PointsNew Achievement!Veteran

    Join Date
    Jun 2011
    Location
    Santiago, Chile
    Posts
    317
    Points
    3,840
    Level
    17
    Thanks
    0
    Thanked 21 Times in 17 Posts
    Rep Power
    4
    Hi !
    I suggest that you re-configure your MCi300 WLAN settings so it hopefully reconnects correctly to our WLAN again.

    Cheers !

Page 1 of 3 123 LastLast

Similar Topics

  1. BDP5200/12: Smart Tv doesn't work anymore
    By tirillo in forum Smart TV: Server Status and Maintenance Messages
    Replies: 12
    Last Post: 11-25-2012, 03:30 PM
  2. [MCI730] Internet radio doesn't work anymore
    By florent33127 in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 3
    Last Post: 10-21-2012, 10:46 AM
  3. 9800W doesn't work anymore
    By Feerix in forum Sound: DS8000- and DS9000-series
    Replies: 8
    Last Post: 09-07-2012, 04:05 AM
  4. NP1100/12 Internet radio doesn't work.
    By Cratzmueller in forum Sound: Other Wireless Audio Models
    Replies: 0
    Last Post: 04-12-2012, 04:48 PM
  5. IP-EPG doesn't work anymore (after working more than one year)
    By ahasver in forum Smart TV: IP-EPG, HbbTV, MHP
    Replies: 48
    Last Post: 03-16-2011, 09:52 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •