Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 53, Level: 1
    Level completed: 3%, Points required for next Level: 97
    Overall activity: 0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Location
    Estonia
    Posts
    2
    Points
    53
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HTS2500/12 subititle issue

    I have problem with subtitles.When playing divx movie from USB or CD, then it randomly shows only half row of subtitles.Firmware is original and same version as on webpage.There are no problems with same subtitles in other player or in computer.

  2. #2
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    721
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    5
    DivX subtitles do not display correctly.
    •• Ensure that the subtitle file name is the
    same as the movie file name.
    •• Select the correct character set: 1) Press
    SETUP. 2) Select [Preference Setup].
    3) Select [DivX Subtitle]. 4) Select a
    supported character set. 5) Press OK.

  3. #3
    New Member
    Points: 53, Level: 1
    Level completed: 3%, Points required for next Level: 97
    Overall activity: 0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Location
    Estonia
    Posts
    2
    Points
    53
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Oscar, it's already tested & done.As I said before, there is no problem on other systems with same files, it's not depending of particular files, I think it's a bug in firmware and somehow depending of timing.I can produce new movie or subtitle file and the problem persists.The subtitles showing correctly but randomly it shows only half row of subtitles, but always at the same place if I rewind and play again.The rows that showing incorrectly in subtitle file doesn't differ from other rows in same file.I can write same text in there, sometimes it showing correctly, sometimes not.

  4. #4
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    721
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    5
    Maybe you can share a file so it can be tested then

  5. #5
    Moderator
    Points: 4,937, Level: 20
    Level completed: 72%, Points required for next Level: 113
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,327
    Points
    4,937
    Level
    20
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. USB Issue
    By modemadfan in forum Sound: Other Models
    Replies: 1
    Last Post: 08-27-2015, 01:50 PM
  2. hts2500/98
    By mohamed in forum Sound: Other Models
    Replies: 6
    Last Post: 08-27-2015, 01:43 PM
  3. HTS2500 Speakers Volume - Menu Disabled
    By payne6661 in forum Sound: Immersive Sound (5.1 system)
    Replies: 2
    Last Post: 08-24-2015, 11:37 AM
  4. TV issue???
    By Professor in forum TV: Software 2013 models and older
    Replies: 1
    Last Post: 11-03-2012, 12:24 AM
  5. 720P issue
    By akahicham in forum TV Forum
    Replies: 0
    Last Post: 10-01-2011, 06:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •