Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 15, Level: 1
    Level completed: 29%, Points required for next Level: 35
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2015
    Posts
    1
    Points
    15
    Level
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Question CEM-5100 Buetooth issue

    Hi I have this Car Audio with this issue:

    Each certain number of weeks when I turn the radio suddenly appears a message "NO DEVICE" and the only way to recover the radio is reseting the device . I have seen that this issue is related with Bluetooth .

    Is there any way to avoid the message "NO DEVICE" or any key that eliminate this dialog and recover the normal operation ?

    Thanks

  2. The Following User Says Thank You to Magnifico For This Useful Post:

    jeremys (08-11-2015)

  3. #2
    Moderator
    Points: 5,040, Level: 20
    Level completed: 98%, Points required for next Level: 10
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive5000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,366
    Points
    5,040
    Level
    20
    Thanks
    3
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello!

    Usually when a device gives you the message no device it means that the radio canít find any devices with the Bluetooth on so I am not 100% sure this is a case of a defective device. Please bear with me while I look for someone with more info about the device and some country specifics. If you donít mind would you like to send me a PM or an email, as we have been in contact that way, with the following info firmware version and serial number!

    Regards,
    Philips - Katerina

Similar Topics

  1. BDP 5100 subtitle problem
    By Andrija32 in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 5
    Last Post: 02-28-2013, 09:58 AM
  2. bdp 5100 mkv aspect ratio
    By Andrija32 in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 5
    Last Post: 09-01-2012, 10:09 AM
  3. BDP 5100, Bugs in MKV subtitles
    By WHA1949 in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 9
    Last Post: 01-11-2012, 01:07 PM
  4. BDP 5100/12, 1.57=bad, when will they ever learn?
    By WHA1949 in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 3
    Last Post: 08-10-2011, 03:56 AM
  5. Net TV not working on my BDP-5100/12
    By TiggerT in forum Smart TV: Apps
    Replies: 4
    Last Post: 06-06-2011, 10:43 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •