Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 33
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #16
    New Member
    Points: 56, Level: 1
    Level completed: 6%, Points required for next Level: 94
    Overall activity: 80.0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2012
    Location
    worcester
    Posts
    4
    Points
    56
    Level
    1
    Thanks
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    hi another waste time on chat with a philips help this one was called carrie if you get her its a waste of 20 mins she recons no one else has complained and the fault must be with my out of waranty sla5520 so why was i told before christmas by duncan that philips wer having tec problems and would be sorted within a week
    i said other custmers on the forum having same problem and at the same time so my unit can not be faulty so much for customer loyalty any body else on hear get any good advice from them or how to get it on thanks

  2. #17
    New Member
    Points: 56, Level: 1
    Level completed: 6%, Points required for next Level: 94
    Overall activity: 80.0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2012
    Location
    worcester
    Posts
    4
    Points
    56
    Level
    1
    Thanks
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    how did you get on i am fed up with philips now it can not be a faulty unit as others have same problem when i was on chat with duncan he said the prob was a tec problem at philips and they wer working on it

  3. #18
    New Member
    Points: 56, Level: 1
    Level completed: 6%, Points required for next Level: 94
    Overall activity: 80.0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2012
    Location
    worcester
    Posts
    4
    Points
    56
    Level
    1
    Thanks
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    hi daffodil anothe chat with carrie no help at all said it must be my unit at fault as no one else complained i said have a look on the chat forum she said to return the unit if its still on waranty but they know its not they just can not be bothered i chated with duncan that said the fault was at philips end and would be back on soon but still nothing have you managed to get any luck with yours

  4. #19
    New Member
    Points: 79, Level: 1
    Level completed: 29%, Points required for next Level: 71
    Overall activity: 99.0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Location
    netherlands
    Posts
    7
    Points
    79
    Level
    1
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    0
    Still no internet radio connection with my sla5520.
    I used to work with philips, at the PROFESSIONAL HEALTHCARE division.
    If our support and service was as lousy as the support experienced with these streamium devices
    we were all out of business now.
    This is a disaster, philips please get some of your employees to use their brains,
    and COMMUNICATE what is the root cause and the corrective actions to be taken.
    Or should we use facebook, twitter etc to spread your service level (ZERO) before we get a sensible response.

  5. #20
    New Member
    Points: 79, Level: 1
    Level completed: 29%, Points required for next Level: 71
    Overall activity: 99.0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Location
    netherlands
    Posts
    7
    Points
    79
    Level
    1
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    0
    I just chatted with the service support but the issue is too technical for them
    So it is a waiste of time to follow that procedure, as others in this forum already experienced
    I got a phone number to call : 0900 2021177
    So please use this maybe someone at last has an expert knowledge

  6. The Following User Says Thank You to pjm For This Useful Post:

    Daffodil Dai (01-03-2013)

  7. #21
    Bronze Member
    Points: 1,582, Level: 11
    Level completed: 11%, Points required for next Level: 268
    Overall activity: 10.0%
    Achievements:
    New Achievement!1 year registeredTagger Second Class1000 Experience Points

    Join Date
    Dec 2012
    Location
    West Wales UK
    Posts
    24
    Points
    1,582
    Level
    11
    Thanks
    11
    Thanked 4 Times in 4 Posts
    Rep Power
    0
    I have [B]AT LAST/B] had a reply (to my original Topic) from The Philips Moderator Team who tell me that there is a problem at their end with the Internet Radio Server (I have a WACS7500 machine)

    They cannot give me any further information or tell me when it will be up and running again .... but at least they have admitted that there IS a problem at their end!

    I have suggested that they start up a TECHNICAL NOTICEBOARD where they post any KNOWN PROBLEMS on a daily basis and they can then also post any FIXES at the same place ... it would save all this time and effort trying to seek an answer ..... especially when it's their problem?

    I suggest that anybody who has this problem - writes a note to Philips Moderation Team/Support to the same effect and see if we can use people power to get them to provide a better and more efficient service to their existing customers. What do you think?

    Over to you ............!

    Happy New Year
    DD


    ...
    Quote Originally Posted by coconutjoe01 View Post
    hi daffodil anothe chat with carrie no help at all said it must be my unit at fault as no one else complained i said have a look on the chat forum she said to return the unit if its still on waranty but they know its not they just can not be bothered i chated with duncan that said the fault was at philips end and would be back on soon but still nothing have you managed to get any luck with yours

  8. The Following User Says Thank You to Daffodil Dai For This Useful Post:

    sboot (01-03-2013)

  9. #22
    Bronze Member
    Points: 1,582, Level: 11
    Level completed: 11%, Points required for next Level: 268
    Overall activity: 10.0%
    Achievements:
    New Achievement!1 year registeredTagger Second Class1000 Experience Points

    Join Date
    Dec 2012
    Location
    West Wales UK
    Posts
    24
    Points
    1,582
    Level
    11
    Thanks
    11
    Thanked 4 Times in 4 Posts
    Rep Power
    0

    Lightbulb

    I have never been very lucky with contacting the Philips Support Team .... Customer Service just doesn't seem to come top of their priorities. I am suffering from the lack of Internet Radio at the moment (since December 7th 2012) and have been struggling to get an answer from Philips as to what the problem is.

    If I use the Chat facility - they tell me that the Internet Radio Server is down for maintenance ... and yet today - I have had a response to my topic to say that there is a known problem and they cannot tell me when it will be fixed.

    I have suggested that they start up a TECHNICAL NOTICEBOARD on this website where they post any KNOWN PROBLEMS for a product ... on a DAILY basis and they can then also post any FIXES at the same place ... it would save all this time and effort trying to seek an answer ..... especially when it's their problem?

    Can I suggest that if you think this might be a good idea - perhaps you could write a note to the same effect to The Philips Moderation Team/Support and see if we can use people power to get them to provide a better and more efficient service to their existing customers. What do you think?

    I understand that every supplier/manufacturer suffers from technical problems occasionally .... and I would imagine most Customers are pretty sympathetic to that ... however, what I find really hard to accept is their lethargy and total lack of action (& seemingly lack of care) about the frustration involved to Customers.

    Proactive rather than Reactive should be Philips motto for 2013!!

    Happy New Year PJM!
    Regards
    DD


    Quote Originally Posted by pjm View Post
    Still no internet radio connection with my sla5520.
    I used to work with philips, at the PROFESSIONAL HEALTHCARE division.
    If our support and service was as lousy as the support experienced with these streamium devices
    we were all out of business now.
    This is a disaster, philips please get some of your employees to use their brains,
    and COMMUNICATE what is the root cause and the corrective actions to be taken.
    Or should we use facebook, twitter etc to spread your service level (ZERO) before we get a sensible response.

  10. #23
    New Member
    Points: 64, Level: 1
    Level completed: 14%, Points required for next Level: 86
    Overall activity: 80.0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2013
    Location
    Stafford/England
    Posts
    3
    Points
    64
    Level
    1
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Rep Power
    0
    I've had the same problem with my internet radio since about 15/12/2012 and all was working well before. I've tried a master reset of my SLA5520 and re-registered the product on My Philips to no avail.

    Glad to see they are aware of the problem though. I bet the person who is meant to be fixing this problem (and has the admin password) has been on holiday over Christmas, or may have left the company and someone else is trying to pick up the pieces LOL. I really hope they fix it soon.

  11. #24
    Bronze Member
    Points: 1,582, Level: 11
    Level completed: 11%, Points required for next Level: 268
    Overall activity: 10.0%
    Achievements:
    New Achievement!1 year registeredTagger Second Class1000 Experience Points

    Join Date
    Dec 2012
    Location
    West Wales UK
    Posts
    24
    Points
    1,582
    Level
    11
    Thanks
    11
    Thanked 4 Times in 4 Posts
    Rep Power
    0
    I think you're right SBOOT. Well let's hope that they didn't have too much to eat and drink over the Christmas Period and can fix the problem quickly!

    I miss my Internet Radio and would like to have my daily music back!

    Thanks for your comment.
    Happy New Year!
    DD

    Quote Originally Posted by sboot View Post
    I've had the same problem with my internet radio since about 15/12/2012 and all was working well before. I've tried a master reset of my SLA5520 and re-registered the product on My Philips to no avail.

    Glad to see they are aware of the problem though. I bet the person who is meant to be fixing this problem (and has the admin password) has been on holiday over Christmas, or may have left the company and someone else is trying to pick up the pieces LOL. I really hope they fix it soon.

  12. #25
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Awards:
    Discussion Ender
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    722
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    4

  13. #26
    New Member
    Points: 79, Level: 1
    Level completed: 29%, Points required for next Level: 71
    Overall activity: 99.0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Location
    netherlands
    Posts
    7
    Points
    79
    Level
    1
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    0
    Thanks Oscar for this information, I wonder why it took so long
    to communicate this.
    Still it is very unprofessional not giving the plan and planning to solve this issue!
    Last edited by Philips - Remko; 01-22-2013 at 08:54 PM.

  14. #27
    New Member
    Points: 79, Level: 1
    Level completed: 29%, Points required for next Level: 71
    Overall activity: 99.0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Location
    netherlands
    Posts
    7
    Points
    79
    Level
    1
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    0
    I just send a message to the ceo of philips
    to get attention for the streamium problem.
    I expect he will take actions to solve the issue asap.
    Keep your fingers crossed ...

  15. The Following User Says Thank You to pjm For This Useful Post:

    Daffodil Dai (01-03-2013)

  16. #28
    New Member
    Points: 56, Level: 1
    Level completed: 6%, Points required for next Level: 94
    Overall activity: 80.0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2012
    Location
    worcester
    Posts
    4
    Points
    56
    Level
    1
    Thanks
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    got a reply from philips at last to say the problem was at philips end and they are working on it hope it wont be to long or we will be back emailing you

  17. The Following User Says Thank You to coconutjoe01 For This Useful Post:

    Daffodil Dai (01-03-2013)

  18. #29
    New Member
    Points: 64, Level: 1
    Level completed: 14%, Points required for next Level: 86
    Overall activity: 80.0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2013
    Location
    Stafford/England
    Posts
    3
    Points
    64
    Level
    1
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Rep Power
    0
    It seems to be up and working for me again today

  19. The Following User Says Thank You to sboot For This Useful Post:

    Daffodil Dai (01-04-2013)

  20. #30
    New Member
    Points: 79, Level: 1
    Level completed: 29%, Points required for next Level: 71
    Overall activity: 99.0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Location
    netherlands
    Posts
    7
    Points
    79
    Level
    1
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    0
    I got a response from philips ceo, they are going to tackle this problem now!

    And after trying to connect my device is working, fantastic.
    Thanks Frans!
    Hopefully you install better procedures to prevent this to happen again.

Page 2 of 3 FirstFirst 123 LastLast

Similar Topics

  1. streamium internet radio KO
    By maison in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 4
    Last Post: 01-01-2013, 05:13 PM
  2. Missing Internet radio channel
    By acridin in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 2
    Last Post: 09-11-2012, 10:49 PM
  3. Connection to internet radio
    By analytchem in forum Sound: Streamium NP Series (NP3900|NP3700|NP3500|NP3300|NP2900)
    Replies: 8
    Last Post: 08-29-2012, 06:59 PM
  4. Internet radio Data
    By Rollouk63 in forum Sound: Streamium NP Series (NP3900|NP3700|NP3500|NP3300|NP2900)
    Replies: 2
    Last Post: 07-01-2012, 07:40 PM
  5. LastFM and Spotify Radio (the two best things about internet radio)
    By expuddle in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 0
    Last Post: 04-04-2012, 05:41 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •