Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 49, Level: 1
    Level completed: 98%, Points required for next Level: 1
    Overall activity: 60.0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2012
    Location
    Haywards Heath
    Posts
    2
    Points
    49
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    TuneIn on new AirStudio for AW3000 missing?

    I have just downloaded the latest firmware upgrade "V H4.87S" and whilst I can see some speed improvements, it looks like the TuneIn functionality has gone. When I click on this it gives me the message "This folder / playlist is empty". I was wondering if anybody knew of a solution for this or can tell me if I am doing something wrong. Thank you.

  2. #2
    Silver Member
    Points: 2,070, Level: 12
    Level completed: 74%, Points required for next Level: 80
    Overall activity: 19.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Posts
    95
    Points
    2,070
    Level
    12
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Rep Power
    4
    I've seen that in the older Streamium sets. Maybe a simple reboot of the unit solves the issue.
    (In my experience 99%).

  3. #3
    New Member
    Points: 49, Level: 1
    Level completed: 98%, Points required for next Level: 1
    Overall activity: 60.0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2012
    Location
    Haywards Heath
    Posts
    2
    Points
    49
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thank you, that did the trick! The new firmware has made a significant difference. Am much happier now.

  4. #4
    Silver Member
    Points: 2,070, Level: 12
    Level completed: 74%, Points required for next Level: 80
    Overall activity: 19.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Posts
    95
    Points
    2,070
    Level
    12
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Rep Power
    4
    Well, it works and the world is still there.

Similar Topics

  1. Trouble with wifi connexion / AW3000
    By pplp in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 2
    Last Post: 12-01-2012, 12:00 PM
  2. Missing Playlists from iTunes in AirStudio
    By Pobe in forum Apps: Audio Apps
    Replies: 3
    Last Post: 11-17-2012, 10:34 PM
  3. aw3000 not playing FLAC files
    By SJT in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 8
    Last Post: 11-14-2012, 03:48 PM
  4. AW3000, AW5000, AW9000 Latest Firmware upgrade (4.37S) has been released
    By Philips - Remko in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 0
    Last Post: 10-05-2012, 07:22 AM
  5. AW3000 connection problems
    By Sebastian Burnside in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 7
    Last Post: 07-24-2012, 06:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •