Results 1 to 7 of 7
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 39, Level: 1
    Level completed: 78%, Points required for next Level: 11
    Overall activity: 99.0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2012
    Posts
    3
    Points
    39
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Restore file of broken WAC3500

    A couple years ago I bought a WAC3500D Streamium from Philips. Since a while the system doesn't boot anymore. Unfortunately it is not possible to repair the system, because the broken parts are not available anymore. Do you know if there is any way to restore the music files from the hard disk? I took the hard disk out already and connected it to my computer. My computer doesn't recognize the partitions (it does recognize the hard disk itself).

    Thanks for your help in advance!

  2. #2
    Gold Member
    Points: 3,172, Level: 16
    Level completed: 31%, Points required for next Level: 278
    Overall activity: 17.0%
    Achievements:
    1 year registeredOverdrive1000 Experience PointsNew Achievement!

    Join Date
    Jun 2011
    Location
    Santiago, Chile
    Posts
    306
    Points
    3,172
    Level
    16
    Thanks
    0
    Thanked 13 Times in 11 Posts
    Rep Power
    3
    Hi !

    The harddisk contains Linux partitions, so try to run a Ubuntu distribution (you don't have to install anything on your PC, just run the "live-CD") and check if the music partition appears there.
    If it does,. you can connect an external USB harddisk and copy the files (still running Linux/Ubuntu) directly from the old WAC3500 harddisk to your USB device.

    Cheers & Merry X-mas !

  3. #3
    New Member
    Points: 39, Level: 1
    Level completed: 78%, Points required for next Level: 11
    Overall activity: 99.0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2012
    Posts
    3
    Points
    39
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Tias!

    Thanks for your reply! I tried two things.

    Method 1
    I connected the harddisk to an old WinXP computer. The harddisk doesn't appear in explorer, but it does appear in Computermanagement. Computermanagement shows 5 partitions. See screenshot below. It says 'Healthy (Unknown partition)'. So I can't acces the files through Windows.

    Click image for larger version. 

Name:	computerbeheer.JPG 
Views:	60 
Size:	187.9 KB 
ID:	1635

    Method 2
    I ran a Ubuntu Live CD. Two partitions with the following content does appear in Ubuntu.

    Partition 1
    client.id
    config.gn
    ecddb.idx
    ecddb.ka
    ecddb
    ecddb
    rev664_db_ce135_041807_le_a

    Partition 2
    This partition contains various folders. One of them is the folder named 'content'. This folder contains a folder named 'media'. The media folder contains two folders: '29' and '30'. Both of those folders contains MP3 files and files with the extension .TUI. The MP3 files are not the files I transferred to the WAC. But they look/sound like the demo files the system came with from the store.

    Does one of the partitions which are not visible in Ubuntu contains the files I transferred to the system? If so, is it possible to make this partition visible or are my files really lost?

  4. #4
    Gold Member
    Points: 3,172, Level: 16
    Level completed: 31%, Points required for next Level: 278
    Overall activity: 17.0%
    Achievements:
    1 year registeredOverdrive1000 Experience PointsNew Achievement!

    Join Date
    Jun 2011
    Location
    Santiago, Chile
    Posts
    306
    Points
    3,172
    Level
    16
    Thanks
    0
    Thanked 13 Times in 11 Posts
    Rep Power
    3
    Hi !

    Partition 2, with the Media folder and the two subfolders (29 and 30) is the one that shall contain all your music files. Please note that they will not have the same names as they had in your PC, they will all be a 5-digit number plus the extension (.mp3 or .wma). The MP3 tags should be intact, so if you copy the complete media folder to another, Windows-readable media (such as an USB HDD) you could then use, for example, MP3Tag to read the files and their tags.

    Cheers !


    Cheers !

  5. #5
    New Member
    Points: 39, Level: 1
    Level completed: 78%, Points required for next Level: 11
    Overall activity: 99.0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2012
    Posts
    3
    Points
    39
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi!

    The folder 29 contains 208 MP3 files. The folder 30 87 MP3 files. All MP3 files don't have tags. I have played a couple files, but they are not the files from my music collection. Is it possible that the files are stored on another partition? Or is it possible that the WAC3500 resetted itself to the factory settings (since it wouldn't boot) and lost my MP3 files?

    Thanks!

  6. #6
    Gold Member
    Points: 3,172, Level: 16
    Level completed: 31%, Points required for next Level: 278
    Overall activity: 17.0%
    Achievements:
    1 year registeredOverdrive1000 Experience PointsNew Achievement!

    Join Date
    Jun 2011
    Location
    Santiago, Chile
    Posts
    306
    Points
    3,172
    Level
    16
    Thanks
    0
    Thanked 13 Times in 11 Posts
    Rep Power
    3
    Hi again !

    All music tracks are stored in the mentioned partition, under the media folder. If they are not there, you won't find them anywhere else.
    Perhaps you can try some HDD repair tool under Linux (I don't have any example on such a tool though) ?

    Only files that originally had MP3 Tags when they were uploaded to your WAC has the tags available. The WAC3500 does not add any tags to the tracks at all . This is also true for tracks being ripped with the built-in CD-player, no tagging is done by the WAC, it keeps the music info in a separate database.
    (That's the initial reason I created WACHandler, i.e. (re-)tag music tracks downloaded from a working WAC to a PC :-) But WACHandler won't work directly on the WAC harddisk though.)

    A factory reset does never delete any music from your WAC.

    Cheers !

  7. #7
    New Member
    Points: 15, Level: 1
    Level completed: 29%, Points required for next Level: 35
    Overall activity: 5.0%
    Achievements:
    New Achievement!

    Join Date
    Mar 2013
    Posts
    2
    Points
    15
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I just thought I ought to post this somewhere - that the day I had long expected has finally arrived.
    Yes, my WAC3500 has died. Red LED is on but won't boot up.
    After reading of many other people’s woes over the years on the old Streamium Cafe forum I'm surprised that my WAC3500 has lasted as long as 5 ½ years.
    Being aware of the fragility of the WAC I made sure from an early time that I had everything backed up,so what I propose to do is open it up and have look in side. I’ll probably extract the hard disk which I can format, copy my music back on to it and then plug it in to my router.
    I feel quite sad that my WAC has died as it was such a versatile, easy to use device and pumped out a great sound. But I was always somewhat apprehensive every time I turned it on in case it didn’t work, which did take some of the pleasure out of it.
    Philips - great with innovation and new technologies but poor on build quality.
    I would love to get a pair of those Philips Fidelio SoundSphere Docking Speakers – they look beautiful and I believe the sound is incredible. But there seems to be a lot of problems with them failing after 6 – 9 months, even with replacement units supplied under warranty. So I think it will have to be a B&W Zeppelin Air next for me.
    Farewell Philips.
    BTW - a big thanks to you Tias for all your good advice over the past few years and your excellent WAChandler.

Similar Topics

  1. WAC3500 Won't turn on.
    By HugoFlex in forum Sound: Other Wireless Audio Models
    Replies: 1
    Last Post: 03-29-2013, 10:04 AM
  2. SA2SPK impossible to restore
    By micoud in forum Sound: GoGear SA2-series (2010)
    Replies: 4
    Last Post: 09-08-2012, 02:41 PM
  3. more woes with wac3500
    By lassiedog in forum Sound: Other Wireless Audio Models
    Replies: 1
    Last Post: 02-28-2012, 10:14 AM
  4. WAC3500 flashing red LED
    By jarekk in forum Sound: Other Wireless Audio Models
    Replies: 1
    Last Post: 12-26-2011, 05:23 PM
  5. Reset vs Restore Factory settings
    By Cristiano in forum Sound: GoGear SA3-series (2011)
    Replies: 4
    Last Post: 11-22-2011, 08:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •