Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 45, Level: 1
    Level completed: 90%, Points required for next Level: 5
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2012
    Location
    Country
    Posts
    1
    Points
    45
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    46" 46PFL5706 Ghost Images & Reboot Issues

    Purchased in July 2012 from Sam's Club this TV is connected to the internet and most current patches have been applied. There is one HDMI connection from a Verizon FIOS STB, HDMI from Wii, Component from XBox360. Upon startup the TV will work fine on any input for 30-60 seconds then the screen goes dark, there is a pop on the audio and then the TV will restart. It happens regardless of input. This will happen 2-3 times before it (sometimes) settles down. There is also a problem where ghost images (remnants) previous channels appear on the TV in red, green and blue. It's very random and there's no pattern. Plan to call support but wanted to post here as well.

  2. #2
    Bronze Member
    Points: 1,169, Level: 9
    Level completed: 10%, Points required for next Level: 181
    Overall activity: 0%
    Achievements:
    OverdriveNew Achievement!1 year registered1000 Experience Points

    Join Date
    Apr 2012
    Location
    Finland
    Posts
    47
    Points
    1,169
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Mine started to do that too yesterday.
    Mine however does not settle down. It keeps doing that until i lose my mind.
    It started doing this with blu-ray player connected with HDMI but now its the same when watching TV channels too.

    Constant reboots.
    Weird thing is however if i start to play a movie with my BD player and fast forward, the TV stays on.

    While screen is black and unresponsible, the remote key presses are acknowleged with the blinking red led, but naturally pressing keys on remote does nothing.

    First thought was that someone has hacked philips server and i got a virus from there.
    Since i have the TV on internet, but havent used the internet feature to anythign.

    But no can do. Have to carry the TV to service tomorrow.

    My set is 42PFL4047T/12

    Perhaps pointless video but i made some anyway, showing it restarting conctantly.
    http://www.youtube.com/watch?v=j7OB_...ature=youtu.be

Similar Topics

  1. "Favourites" list of channels resetting back to "All"
    By mikensen in forum TV: Software 2012 models
    Replies: 1
    Last Post: 10-29-2012, 08:59 AM
  2. 52pfl9606H/12 Cisco/Linksys Connectivity issues (Reboot)
    By weijte000 in forum TV: Streaming & Network
    Replies: 4
    Last Post: 10-10-2012, 09:42 AM
  3. no access to images *.jpg
    By ChP in forum TV: Streaming & Network
    Replies: 4
    Last Post: 07-02-2012, 11:14 AM
  4. Unacceptable issues with my 9956 21:9 "Platinum"
    By Lighthouse in forum TV: Software 2011 models
    Replies: 1
    Last Post: 04-30-2012, 01:29 PM
  5. JPG- Images Crossed Out Every Eight
    By Jomsp in forum TV: Streaming & Network
    Replies: 1
    Last Post: 07-28-2011, 11:02 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •