Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 14, Level: 1
    Level completed: 27%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2012
    Posts
    1
    Points
    14
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    AS111 sound issues

    Hi there. I received the unit for Christmas and was very pleased with it until tonight. The unit now emits white noise when paired via bluetooth. (sounds like power through speakers when no music is being played). I am almost certain it didn't do so before tonight. There is now intermittent static at times. Any comments would be hugely appreciated. Thanks heaps.

  2. #2
    Gold Member
    Points: 1,784, Level: 11
    Level completed: 78%, Points required for next Level: 66
    Overall activity: 33.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    spain
    Posts
    286
    Points
    1,784
    Level
    11
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    5
    Hi chewbacca,

    This is only with bluetooth you say and not when on the dock? Have you tried with a different bluetooth device already? Is there anything nearby that might cause interference as a dectphone, microwave or other?

    Bye

  3. #3
    Moderator
    Points: 4,937, Level: 20
    Level completed: 72%, Points required for next Level: 113
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,327
    Points
    4,937
    Level
    20
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. Sound issues on 55PFL8007T
    By Xcedos in forum TV Forum
    Replies: 1
    Last Post: 08-10-2012, 03:53 AM
  2. Issues with Philips TV/Surround sound/TIVO
    By Josie in forum TV Forum
    Replies: 1
    Last Post: 04-04-2012, 11:10 AM
  3. Sound issues with series 7000 FW 14.89
    By luiz_borges in forum TV: Software 2013 models and older
    Replies: 1
    Last Post: 12-16-2011, 03:46 PM
  4. BDP3200/5 : Sound issues
    By Firefly in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 7
    Last Post: 12-14-2011, 09:33 PM
  5. Sound issues ( TV: 40PFL6606H/12 )
    By windows160 in forum TV: Software 2013 models and older
    Replies: 3
    Last Post: 11-19-2011, 03:02 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •