Results 1 to 7 of 7

Topic: Wac 7000

  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 82, Level: 1
    Level completed: 32%, Points required for next Level: 68
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Dec 2012
    Posts
    4
    Points
    82
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Wac 7000

    Hi

    I have been running this on Windows XP for many years with no issues.

    I have just uprated to a Windows 8 PC. I can connect to the centre via wireless or ethernet using either WADM or WACHandler but no content from the centre is visible and I cant download or upload files. I am able to go into settings with no difficulty so there is communication of some sort.

    I guess this a firewall or security issue. I tried turning off the windows firewall with no success.

    Any help would be appreciated.

  2. #2
    Gold Member
    Points: 3,505, Level: 17
    Level completed: 14%, Points required for next Level: 345
    Overall activity: 0%
    Achievements:
    Overdrive1000 Experience PointsNew Achievement!Veteran

    Join Date
    Jun 2011
    Location
    Santiago, Chile
    Posts
    308
    Points
    3,505
    Level
    17
    Thanks
    0
    Thanked 14 Times in 12 Posts
    Rep Power
    4
    Hi !

    Can you try WACHandler in log mode (see the WACHandler FAQ) and zip & mail me the two log files (my e-mail can be found in the About window in WACHandler) ?

    Cheers !
    Last edited by Tias; 12-27-2012 at 12:45 PM.

  3. #3
    New Member
    Points: 82, Level: 1
    Level completed: 32%, Points required for next Level: 68
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Dec 2012
    Posts
    4
    Points
    82
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Tias

    Thanks for the response.

    Can't download the log files as it crashes before this is possible.

    Thanks very much for the response.

    At the bottom of the screen I get the following message

    Found WAC7000@172.31.107.1: and as far as "Loading Playlist" then it just crashes.

    My computer fails to recognize the network connection - not sure if this is related.

    Thanks

    Nick

  4. #4
    Gold Member
    Points: 3,505, Level: 17
    Level completed: 14%, Points required for next Level: 345
    Overall activity: 0%
    Achievements:
    Overdrive1000 Experience PointsNew Achievement!Veteran

    Join Date
    Jun 2011
    Location
    Santiago, Chile
    Posts
    308
    Points
    3,505
    Level
    17
    Thanks
    0
    Thanked 14 Times in 12 Posts
    Rep Power
    4
    Hi Nick !

    Sorry for my late reply, but vacations and then a crazy workload has kept me slightly "offline" lately...

    It does not matter if WACHandler crashes or not, it will create at least one log file if you start it in log-mode as described in the FAQ page of WACHandler.

    I am not sure what you mean with "My computer fails to recognize the network connection - not sure if this is related.".
    Cheers !

  5. #5
    New Member
    Points: 82, Level: 1
    Level completed: 32%, Points required for next Level: 68
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Dec 2012
    Posts
    4
    Points
    82
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Tias

    I unable to send you the log files as I cant open WAC handler properly. I can open the program and it starts to load with "Found WAC7000@173.31.107.1 Loading genres" at the bottom and then it crashes.

  6. #6
    New Member
    Points: 82, Level: 1
    Level completed: 32%, Points required for next Level: 68
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Dec 2012
    Posts
    4
    Points
    82
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Bump!

    Quote Originally Posted by Nickydee View Post
    Tias

    I unable to send you the log files as I cant open WAC handler properly. I can open the program and it starts to load with "Found WAC7000@173.31.107.1 Loading genres" at the bottom and then it crashes.

  7. #7
    New Member
    Points: 22, Level: 1
    Level completed: 43%, Points required for next Level: 28
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Feb 2013
    Posts
    1
    Points
    22
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Good day, I am still owking on m WAC70000 with the continous message "Booting uo PLEASE WAIT".
    Is there any feasable soluition out there?
    MAny tahnks
    Lupo

Similar Topics

  1. Series 7000 defective
    By Andy5518 in forum TV: Software 2011 models
    Replies: 43
    Last Post: 07-05-2012, 08:02 PM
  2. Sound issues with series 7000 FW 14.89
    By luiz_borges in forum TV: Software 2011 models
    Replies: 1
    Last Post: 12-16-2011, 03:46 PM
  3. Seria 7000 - 37PFL7606H/12
    By kozer1976 in forum TV: Connectivity
    Replies: 2
    Last Post: 11-13-2011, 08:58 PM
  4. New sw 000.140.029.000 for 7000 tv series
    By tpower2 in forum TV: Software 2010 models
    Replies: 3
    Last Post: 02-17-2011, 12:10 PM
  5. Software 140.27 now also released for the 7000 range
    By Philips in forum Smart TV: Software
    Replies: 8
    Last Post: 02-07-2011, 04:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •