Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 65, Level: 1
    Level completed: 15%, Points required for next Level: 85
    Overall activity: 20.0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Location
    New York
    Posts
    5
    Points
    65
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unable to update the firmware.

    Hi,

    I recently purchased GoGear Ariaz.
    The model number is SA4ARA16KF/37.
    While I was trying to update the firmware of my device, I received a message shows "There is an error when updating the firmware."
    The firmware is 1.08, and PSB was downloaded from the the below link.
    http://www.p4c.philips.com/cgi-bin/d...=SA4ARA16KF/37
    I have tried two different PCs with the same device and same PSB.
    It's pretty annoying.
    Is there anyone who can help me to solve this?

    Thanks,

    Daniel

  2. #2
    Moderator
    Points: 5,040, Level: 20
    Level completed: 98%, Points required for next Level: 10
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive5000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,366
    Points
    5,040
    Level
    20
    Thanks
    3
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. My RAGA4 (SA4RGA02KF/12) is unable to update firmware with Songbird
    By jazzrock71 in forum Sound: GoGear SA4-series (2012)
    Replies: 10
    Last Post: 08-27-2015, 12:49 PM
  2. Unable to update software
    By mmmfloorpie in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 2
    Last Post: 05-03-2012, 08:16 PM
  3. 46PFL9705K - unable to update firmware beyond .40
    By chnow in forum TV: Software 2013 models and older
    Replies: 2
    Last Post: 01-11-2012, 05:26 PM
  4. Unable to update my TV
    By Rong in forum TV: Software 2013 models and older
    Replies: 4
    Last Post: 10-07-2011, 10:31 AM
  5. Unable to update firmware on BDP 3100
    By OxfordDon in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 8
    Last Post: 08-10-2011, 01:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •