Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 535, Level: 5
    Level completed: 85%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Dec 2012
    Location
    Switzerland
    Posts
    6
    Points
    535
    Level
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Internet radio stops streaming

    Hi,

    I'm using my AW2000 with a wired LAN connection. Very often Internet radio runs for many hours without any problems. However, sometimes the radio stops playing repeatedly after 10 to 15 minutes. The LED turns green (stand-by). After switching it on again, it plays for the next 10-15 minutes and then stops again. What could be the solution to this problem?

    FYI: I'm living in Switzerland, listening to Dutch "radio 2", enjoying the top2000.

    I really like the product. I can enjoy all Dutch radio stations abroad, and also all of my CDs which I put on a UPnP mediatomb mediaserver.

    One suggestion: volume control on the smartphone app should really be improved. I would prefer a simple "volume up" and "volume down" button rather than (or in addition to) the slider.

    Thanx.
    Last edited by evandort; 12-29-2012 at 08:41 AM. Reason: question added

  2. #2
    Gold Member
    Points: 1,784, Level: 11
    Level completed: 78%, Points required for next Level: 66
    Overall activity: 33.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    spain
    Posts
    286
    Points
    1,784
    Level
    11
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    3
    Hi there, silly question but is your device up to date?

    Other issue can be that you loose network connection due to much traffic. Do you have many devices connected?

  3. #3
    New Member
    Points: 535, Level: 5
    Level completed: 85%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Dec 2012
    Location
    Switzerland
    Posts
    6
    Points
    535
    Level
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Happy New Year!

    Yes, the device is running with the latest software version. I replaced my previous internet radio by the AW2000, re-using the same ethernet-cable. The previous internet radio never stopped playing, so there's not too much traffic on my LAN.

    I think I found a work-around to the problem:

    Normally I turn on the device by pushing one of the 5 preset-buttons. Also after the device automatically stops playing after 10 minutes, I usually turn it on again by pushing one of the preset-buttons.

    However, if I enter the AirStudio App on my iPad after the internet-radio station stops playing, the radio starts playing again without having done anything in the app. But it stops playing again after about 10 minutes.

    But if I explicitly select a radio-station in the App, then it starts playing and never stops.

    I hope this information helps to find the real solution to this problem.

    Thanx

  4. #4
    Moderator
    Points: 10,990, Level: 31
    Level completed: 63%, Points required for next Level: 260
    Overall activity: 16.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!10000 Experience Points
    Philips - Remko's Avatar
    Join Date
    Jun 2011
    Posts
    555
    Points
    10,990
    Level
    31
    Thanks
    0
    Thanked 5 Times in 2 Posts
    Rep Power
    10
    Hi evandort,

    We can reproduce the problem that you mention and are currently looking into it. Thank you very much for your feedback.

    Kind regards,
    Philips Moderation Team
    Forum Mod

  5. #5
    Moderator
    Points: 10,990, Level: 31
    Level completed: 63%, Points required for next Level: 260
    Overall activity: 16.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!10000 Experience Points
    Philips - Remko's Avatar
    Join Date
    Jun 2011
    Posts
    555
    Points
    10,990
    Level
    31
    Thanks
    0
    Thanked 5 Times in 2 Posts
    Rep Power
    10
    Hi evandort,

    I have send you a personal message. Please check your inbox.

    Kind regards,
    Forum Mod

Similar Topics

  1. Streaming stops after approx 20min.
    By andreb in forum TV: Streaming & Network
    Replies: 9
    Last Post: 01-05-2013, 06:29 PM
  2. No internet radio SLA5520
    By PhilW in forum Sound: Other Models
    Replies: 32
    Last Post: 01-05-2013, 07:34 AM
  3. streamium internet radio KO
    By maison in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 4
    Last Post: 01-01-2013, 04:13 PM
  4. WI-FI Media Connect streaming stops at the 82 th min.
    By Adamo in forum TV: Streaming & Network
    Replies: 8
    Last Post: 05-05-2012, 06:51 AM
  5. LastFM and Spotify Radio (the two best things about internet radio)
    By expuddle in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 0
    Last Post: 04-04-2012, 04:41 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •