Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Bronze Member
    Points: 603, Level: 6
    Level completed: 27%, Points required for next Level: 147
    Overall activity: 80.0%
    Achievements:
    3 months registeredTagger Second Class500 Experience PointsNew Achievement!

    Join Date
    Apr 2012
    Location
    Netherlands
    Posts
    14
    Points
    603
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HTS6515 - constant noise/ruis

    Hi,

    After not using the system for a couple of months I switched on my HTS6515.

    Result: a constant noise (ruis) regardless of the system volume or input.

    Inputs tested: DVD, Radio, Aux, MP3, HDMI, SCART
    --> same result
    (no noise with the "DIGITAL INPUT" source, but I don't have digital input devices)
    Volume: low (1 or 2) up to 15
    --> same result
    Tested: Without 2 external speakers (the '2.1' speakers)
    --> same result
    Tested: With nothing connected (only radio antenna)
    --> same result

    Other things tested: different power plugs, different house, several input sources like iPhones, radio's, MP3 players, etc.
    Playing MP3 on USB stick has the same result: Music + noise (noise volume level remains the same, even if you turn up/down the volume)

    Being desperate now I turn my cry for help to the community

    Any idea what could cause this constant noise (ruis) ?
    Maybe a (small electrical) component that could be replaced? (I'm quite technical)

    DJ
    Last edited by DJF3; 12-29-2012 at 10:30 AM.

  2. #2
    Bronze Member
    Points: 603, Level: 6
    Level completed: 27%, Points required for next Level: 147
    Overall activity: 80.0%
    Achievements:
    3 months registeredTagger Second Class500 Experience PointsNew Achievement!

    Join Date
    Apr 2012
    Location
    Netherlands
    Posts
    14
    Points
    603
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Update: I am running the latest firmware V24.02.41
    a 're-upgrade' did not solve anything

    NOTE: the noise (ruis) comes from the 2 external speakers.. No noise from the base speaker.
    Connecting 1 or 2 external speakers doesn't make a difference
    Last edited by DJF3; 12-29-2012 at 10:34 AM.

  3. #3
    Silver Member
    Points: 1,401, Level: 10
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 36.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    242
    Points
    1,401
    Level
    10
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Try to reset to factory settings and if nothing changes then it has to be checked

  4. #4
    Moderator
    Points: 4,937, Level: 20
    Level completed: 72%, Points required for next Level: 113
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,327
    Points
    4,937
    Level
    20
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. DVD Player Cooling Fan Noise
    By naveed.siddiq in forum Sound: Immersive Sound (5.1 system)
    Replies: 7
    Last Post: 08-03-2015, 10:31 AM
  2. HTS5131-noise
    By wimsnijders in forum Sound: Sound Bar (1.1 system)
    Replies: 14
    Last Post: 12-20-2013, 08:56 AM
  3. Noise problem with a 40PFL8606H
    By sonyagiova in forum TV Forum
    Replies: 1
    Last Post: 12-06-2012, 08:01 AM
  4. BDP 5200 constant request to format SD
    By aUser in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 15
    Last Post: 06-19-2012, 08:23 AM
  5. AS111 Interference noise
    By AlexS in forum Sound: Android Docking Solutions
    Replies: 1
    Last Post: 02-27-2012, 08:06 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •