Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 25, Level: 1
    Level completed: 49%, Points required for next Level: 25
    Overall activity: 60.0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2012
    Posts
    2
    Points
    25
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Mci300/12 boot prb

    Hello,
    My mci300/12 is stucked on stand by mode. Impossible to boot it, i have deplug it, replug, etc, etc, but nothing...
    If you have any solution, thanks a lot !

  2. #2
    Gold Member
    Points: 1,784, Level: 11
    Level completed: 78%, Points required for next Level: 66
    Overall activity: 33.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    spain
    Posts
    286
    Points
    1,784
    Level
    11
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    3
    hate to say but that would be a defect.....

  3. #3
    New Member
    Points: 25, Level: 1
    Level completed: 49%, Points required for next Level: 25
    Overall activity: 60.0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2012
    Posts
    2
    Points
    25
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I am waiting an answer from philips to confirm this... Snif

  4. #4
    New Member
    Points: 907, Level: 7
    Level completed: 79%, Points required for next Level: 43
    Overall activity: 10.0%
    Achievements:
    500 Experience PointsNew Achievement!1 year registered

    Join Date
    Mar 2012
    Posts
    3
    Points
    907
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello

    Never say this. From philips the type of the mci is out of date. But i think it is posible to repair them. Can you tell me your problem exactly?

Similar Topics

  1. [MCI300] Internet radio doesn't work anymore
    By mmarica in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 34
    Last Post: 11-11-2013, 09:05 AM
  2. MCi300 WADM will not connect
    By neil2jo in forum Sound: Other Wireless Audio Models
    Replies: 5
    Last Post: 06-04-2012, 07:25 PM
  3. Philips boot logo
    By bluevoice in forum TV: Software 2011 models
    Replies: 6
    Last Post: 05-11-2012, 02:10 PM
  4. BDP9600 Cannot Eject during boot
    By chrisdl in forum Blu-ray: BDP9000 Series
    Replies: 6
    Last Post: 04-02-2012, 07:11 PM
  5. Mci300/12
    By blueritchi3 in forum Sound: Other Wireless Audio Models
    Replies: 0
    Last Post: 03-07-2012, 01:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •