Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 97, Level: 1
    Level completed: 47%, Points required for next Level: 53
    Overall activity: 0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Location
    den bosch
    Posts
    4
    Points
    97
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HDMI ARC connection 42PFL7406H/12 and HTS9241/12

    hi,
    I tried to connect my new Philips Home Cinema HTS9241/12 to my 42PFL7406H/12 TV. I have used the HDMI ARC connector of my TV and both the TV as Home Cinema have the latest software versions. When connecting I double checked the HDMI settings of both the TV and HTS Home cinema.
    However when I want to use the HTS Home Cinema the TV says it can't find the external amplifier and keeps using the TV speakers. When I force the HTS Home Cinema to find a HDMI device is says he can't find one althoug the TV is connected and powered. Strangly enough when I play a DVD in my Home Cinema the image is working OK but the sounds is comming from the TV Speakers.

  2. #2
    Bronze Member
    Points: 826, Level: 7
    Level completed: 38%, Points required for next Level: 124
    Overall activity: 15.0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Location
    Germany
    Posts
    17
    Points
    826
    Level
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    What a HDMI-cable are you using?
    I had a similar problem with an older HDMI-cable. I´ve bought a High-Speed with Ethernet-cable and now it works fine.

  3. #3
    New Member
    Points: 97, Level: 1
    Level completed: 47%, Points required for next Level: 53
    Overall activity: 0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Location
    den bosch
    Posts
    4
    Points
    97
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    hi, I use also a high speed cable. I restarted the both the TV and HTS (brought the 230V down) and restarted both. After that the HTS was visible at the TV menu settings and I was able to complete the installation. Since the (2-3 weeks ago) everthing works fine.

  4. #4
    Moderator
    Points: 4,996, Level: 20
    Level completed: 87%, Points required for next Level: 54
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,347
    Points
    4,996
    Level
    20
    Thanks
    2
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. HDMI connection
    By pete16 in forum Sound: Sound Hub (2.1 system)
    Replies: 7
    Last Post: 08-26-2015, 01:13 PM
  2. Replies: 2
    Last Post: 12-31-2012, 02:41 PM
  3. Wii U HDMI connection
    By Eliot in forum TV Forum
    Replies: 0
    Last Post: 12-04-2012, 02:19 PM
  4. 42pfl7406h/12 hdmi fail
    By toonstra in forum TV Forum
    Replies: 8
    Last Post: 07-03-2012, 09:16 PM
  5. Problems with HDMI connection
    By Per in forum TV Forum
    Replies: 4
    Last Post: 02-22-2012, 11:06 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •