Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    Bronze Member
    Points: 990, Level: 8
    Level completed: 20%, Points required for next Level: 160
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered500 Experience Points

    Join Date
    Dec 2012
    Posts
    23
    Points
    990
    Level
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Arrow Screen sometimes blends out (getting darker)

    I recently bought a 47pfl6877k/12. I only use the TV with my HD sattelite receiver so no antenna cable connected to the TV.
    I upgrade the software to QF1EU-0.150.48.13.

    My problem is that when I use the menu of my satellitereceiver sometimes the screen is getting darker and the menu options are difficult to see. It is not at all menu items: some are good, some are getting too dark.

    I switched in configuration the light sensor off but unfortunately.

    Of course I tested it at another TV to be sure that it has nothing to do with my receiver. At other TV's everything is working ok, so it must be a setting in my 47pfl... TV or a software bug.

    Question is: how to switch it off so that the brightness of my TV screen will not be changed when using menu items from my satellitereceiver. Any help will be appreciated.

    Later:
    for some reason I can not update the firmware with the online software update feature (no new releases found). So unfortunately I had to update the firmware by using a USB stick. I now have I updated the firmware by using an USB Stick so my current firwmare is now QF1EU-0.150.82.0. Problem with darker screen is not solved so it still exists
    Last edited by ni_hao; 12-31-2012 at 07:23 AM. Reason: firmware updated

  2. #2
    Silver Member
    Points: 2,031, Level: 12
    Level completed: 61%, Points required for next Level: 119
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2010
    Posts
    65
    Points
    2,031
    Level
    12
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    5
    Try to switch off (or set at MIN) the picture "improvements" like light sensor, dynamic backlight, perfect contrast, etc. and try again.

  3. #3
    Bronze Member
    Points: 990, Level: 8
    Level completed: 20%, Points required for next Level: 160
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered500 Experience Points

    Join Date
    Dec 2012
    Posts
    23
    Points
    990
    Level
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    @Cookie: tnx for replying. I can of course switch off a lot regarding picture but then I will have a black screen....lol
    So switching off things like dynamic backlight, perfect contrast, etc. is not the solution. I think there must be one setting which will prevent my screen from getting darker. While other things like a sensor for ambilight led's should continue to work properly or... So question still is: how to prevent my screen from getting autom. dark while ambilight feature reacts properly at light-changes.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •