Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 57, Level: 1
    Level completed: 7%, Points required for next Level: 93
    Overall activity: 99.0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2012
    Location
    Newmarket
    Posts
    3
    Points
    57
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    certain songs in the same album will not transfer onto my player

    Some of the songs in the same album have not been added to the player also some albums that i have previously imputed to my old mp3 player will not load into my player any suggestions please i have updated songbird and my player albi 1

  2. #2
    New Member
    Points: 57, Level: 1
    Level completed: 7%, Points required for next Level: 93
    Overall activity: 99.0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2012
    Location
    Newmarket
    Posts
    3
    Points
    57
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have solved the problem myself if you go into settings on the device and go intop PC connection preferences there are two options
    MSC this connects your player to the pc as a usb flash drive copyright protected content transferred cannot be played rubbish i had to put it on this setting to get my copyright music transferred to my device
    MTP my device was set on this setting it states connects device to the pc as a device copyright-protected content trransferred using phillips song bird can be played rubbish mine would not
    Threrefore if you have problems change the setting.
    I had contacted the surport they did not tell me about this i have wasted several hours downloading and reloading i was ready to exchange it phillips surport for a big company is very poor hope this helps you

  3. #3
    Moderator
    Points: 4,962, Level: 20
    Level completed: 78%, Points required for next Level: 88
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,334
    Points
    4,962
    Level
    20
    Thanks
    2
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. Player does not show album art
    By hallamj in forum Sound: GoGear SA3-series (2011)
    Replies: 2
    Last Post: 08-27-2015, 12:57 PM
  2. Only shows about 1/2 songs loaded? SA4RGA04KF/37
    By amberb in forum Sound: GoGear SA4-series (2012)
    Replies: 5
    Last Post: 08-27-2015, 12:47 PM
  3. WACS4500 with Media Player. Songs appear 7 times each.
    By mikeb in forum Sound: Other Wireless Audio Models
    Replies: 1
    Last Post: 08-21-2015, 08:43 AM
  4. Long lag between songs
    By FidelioFan in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 1
    Last Post: 12-10-2012, 02:25 AM
  5. airstudio only playing songs beggining with the letter A or B only.
    By anguslamont in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 5
    Last Post: 06-20-2012, 08:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •