Results 1 to 11 of 11
  • Topic Tools
  • Display
  • Bookmark and Share

Topiced View

  1. #1
    New Member
    Points: 63, Level: 1
    Level completed: 13%, Points required for next Level: 87
    Overall activity: 99.0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2013
    Location
    London
    Posts
    6
    Points
    63
    Level
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    AD7000W/10 - finally a solid wifi config and working Airplay

    I'm posting this as a helper for anyone wanting to throw this device out of the window right now.

    Great sound from this device, but a combination of a terrible wifi chipset from Eastech Electronics and really buggy clearly now unsupported firmware from Phillips, means that this device is frankly not fit for sale.

    However that said, if you have problems with constant dropouts for Airplay, and even pings not working well to the AD7000W/10 then this might help you out.

    The device seems to work very well if you have your router set up using the following parameters. There is of course no guarantee that this will work for everyone, all routers have their own individual settings, and of course their own bugs, and you may have devices on your wifi which require a more flexible setup than the one below.

    Wireless Network Mode - 802.11g (only g, not b/g)
    Channel Width - 20MHz (full)
    Wireless Channel - 6 (2437 MHz)
    Enable RTS/CTS (yes really, if you have this setting)
    SSID - The Wireless name must have no special characters, which is really pathetic driver coding on the AD7000W.

    I have checked this out with a wireless analyzer, before and after, and it now has a very solid and stable SNR/RSSI and RX/TX rates.

    I was about to return this device, and Phillips where totally useless from a support point of view. Been running solid for a week now, which was since I sorted this out.

    Hope this helps some of you out there. If it does not, please keep the flaming to yourselves, this is an info only posting.

    Happy New Year all.

  2. The Following User Says Thank You to theloon For This Useful Post:

    chrisham (01-01-2013)

Similar Topics

  1. AD7000w - working fine then flashing red light
    By JK1000 in forum Sound: Other Wireless Audio Models
    Replies: 9
    Last Post: 09-15-2014, 08:12 AM
  2. Solid Green Light
    By Philipsfrog in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 10
    Last Post: 01-04-2013, 10:00 AM
  3. .WMV @ BDP7700 won't play at any config.
    By bjeunink in forum Blu-ray: BDP7000 Series
    Replies: 2
    Last Post: 12-27-2012, 11:39 AM
  4. AD7000W/37 Won't connect to wifi network
    By rowat in forum Sound: Other Wireless Audio Models
    Replies: 2
    Last Post: 06-14-2012, 09:22 PM
  5. AirPlay not working on DS8800
    By pjr114 in forum Sound: DS8000- and DS9000-series
    Replies: 0
    Last Post: 04-07-2012, 04:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •